Questions regarding RTMaps

Hello! Hope all is well!
I am a new CAV member to my EcoCar Challenge -VT with several questions regarding RTMaps:

  1. I tried to request a license for RTMaps by filling out the necessary forms, however when I completed it I never got a response back, once that failed I tried emailing to reach out but the message was blocked/ never sent.

  2. In the mean time I’ve been using my University Windows PC to work with RTMaps however I have run into several issues:
    a. I am trying to add a package that is not currently there running into the issue
    “Error: Unable to load package C:\Program Files\Intemproa\RTMaps 4\ packages\rtmaps_can_vector.pck third party dependencies may be missing (.dil/.so/.dylib)”
    I have tried to follow the example from the old forum, but to no prevail: How do I resolve missing dependencies? — Intempora forum

If there is anything else needed please let me know, thank you again!

1 Like
  1. That’s weird. Could you try to resend a license request here please : RTMaps for students — Intempora
    Please use your student address.
    In the meantime, we are investigating.
  2. Did you install the VECTOR drivers for your adapter ? We do not ship DLLs for Vector products so you have to install it yourself.
    Otherwise, to look at missing dependencies on Windows, you can download the Dependencies checker here.

EDIT: it seems you succeeded to get a valid license, I saw a request accepted on our backend server.

  1. I have received the license, thank you!

  2. Before we did not have the VECTOR drivers, we have it installed and have it working now, thank you!